Endpoint Vulnerability

Security Vulnerability CVE-2016-1677 for Google Chrome

Description

uri.js in Google V8 before 5.1.281.26, as used in Google Chrome before 51.0.2704.63, uses an incorrect array type, which allows remote attackers to obtain sensitive information by calling the decodeURI function and leveraging \'type confusion.\'

Affected Products

Google Chrome

References

CVE-2016-1677,