Endpoint Vulnerability

Security Vulnerability CVE-2016-1685 for Google Chrome

Description

core/fxge/ge/fx_ge_text.cpp in PDFium, as used in Google Chrome before 51.0.2704.63, miscalculates certain index values, which allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document.

Affected Products

Google Chrome

References

CVE-2016-1685,