Endpoint Vulnerability

Security Vulnerability CVE-2016-1694 for Google Chrome

Description

browser/browsing_data/browsing_data_remover.cc in Google Chrome before 51.0.2704.63 deletes HPKP pins during cache clearing, which makes it easier for remote attackers to spoof web sites via a valid certificate from an arbitrary recognized Certification Authority.

Affected Products

Google Chrome

References

CVE-2016-1694,