Endpoint Vulnerability

Security Vulnerability CVE-2016-1708 for Google Chrome

Description

The Chrome Web Store inline-installation implementation in the Extensions subsystem in Google Chrome before 52.0.2743.82 does not properly consider object lifetimes during progress observation, which allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via a crafted web site.

Affected Products

Google Chrome

References

CVE-2016-1708,