Endpoint Vulnerability

Security Vulnerability CVE-2016-5129 for Google Chrome

Description

Google V8 before 5.2.361.32, as used in Google Chrome before 52.0.2743.82, does not properly process left-trimmed objects, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via crafted JavaScript code.

Affected Products

Google Chrome

References

CVE-2016-5129,