Endpoint Vulnerability

Security Vulnerability CVE-2016-5130 for Google Chrome

Description

content/renderer/history_controller.cc in Google Chrome before 52.0.2743.82 does not properly restrict multiple uses of a JavaScript forward method, which allows remote attackers to spoof the URL display via a crafted web site.

Affected Products

Google Chrome

References

CVE-2016-5130,