Endpoint Vulnerability

Security Vulnerability CVE-2016-5138 for Google Chrome

Description

Integer overflow in the kbasep_vinstr_attach_client function in midgard/mali_kbase_vinstr.c in Google Chrome before 52.0.2743.85 allows remote attackers to cause a denial of service (heap-based buffer overflow and use-after-free) by leveraging an unrestricted multiplication.

Affected Products

Google Chrome

References

CVE-2016-5138,