Endpoint Vulnerability

Security Vulnerability CVE-2016-5149 for Google Chrome

Description

The extensions subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux relies on an IFRAME source URL to identify an associated extension, which allows remote attackers to conduct extension-bindings injection attacks by leveraging script access to a resource that initially has the about:blank URL.

Affected Products

Google Chrome

References

CVE-2016-5149,