Endpoint Vulnerability

Security Vulnerability CVE-2016-5154 for Google Chrome

Description

Multiple heap-based buffer overflows in PDFium, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allow remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted JBig2 image.

Affected Products

Google Chrome

References

CVE-2016-5154,