Endpoint Vulnerability

Security Vulnerability CVE-2016-5155 for Google Chrome

Description

Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux does not properly validate access to the initial document, which allows remote attackers to spoof the address bar via a crafted web site.

Affected Products

Google Chrome

References

CVE-2016-5155,