Endpoint Vulnerability

Security Vulnerability CVE-2016-7395 for Google Chrome

Description

SkPath.cpp in Skia, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, does not properly validate the return values of ChopMonoAtY calls, which allows remote attackers to cause a denial of service (uninitialized memory access and application crash) or possibly have unspecified other impact via crafted graphics data.

Affected Products

Google Chrome

References

CVE-2016-7395,