Endpoint Vulnerability

PostgreSQL: Memory leak in crypt() function.

Description

A memory leak error was discovered in the crypt() function of the pgCrypto extension. An authenticated attacker could possibly use this flaw to disclose a limited amount of the server memory.

Affected Products

PostgreSQL

References

CVE-2015-5288,