Endpoint Vulnerability

PostgreSQL: executing enum_recv() with wrong parameters crashes server

Description

PostgreSQL before 9.1.20, 9.2.x before 9.2.15, 9.3.x before 9.3.11, 9.4.x before 9.4.6, and 9.5.x before 9.5.1 allows remote attackers to cause a denial of service (infinite loop or buffer overflow and crash) via a large Unicode character range in a regular expression.

Affected Products

PostgreSQL

References

CVE-2013-0255,