Endpoint Vulnerability

Security updates available in Foxit Reader 8.1 and Foxit PhantomPDF\r\n 8.1

Description

Addressed potential issues where the application could be exposed to a Heap Corruption vulnerability, which could be exploited by attackers to execute arbitrary code.

Affected Products

Foxit Reader

References

,