Endpoint Vulnerability

Security updates available in Foxit Reader for Windows 8.0.2, Foxit Reader for Mac/Linux 2.1, and Foxit PhantomPDF 8.0.2

Description

Addressed a potential memory corruption vulnerabilities which could cause the application to crash unexpectedly.

Affected Products

Foxit Reader