Endpoint Vulnerability

Security updates available in Foxit Reader and Foxit PhantomPDF 8.0

Description

Addressed a potential issue where the application could be exposed to a Heap Overflow vulnerability when parsing the content of a PDF file containing incorrect Bezier data.

Affected Products

Foxit Reader