Endpoint Vulnerability

Security updates available in Foxit Reader and Foxit PhantomPDF 7.3

Description

Addressed a potential issue where the application could be exposed to the Font Parsing Use-After-Free Remote Code Execution Vulnerability.

Affected Products

Foxit Reader

References

,