Endpoint Vulnerability

Security updates available in Foxit Reader and Foxit PhantomPDF\r\n 7.2.2

Description

Addressed a potential issue where the application could crash unexpectedly when opening certain secured PDF files.

Affected Products

Foxit Reader

References

,