Endpoint Vulnerability

Security updates available in Foxit Reader and Foxit PhantomPDF\r\n 7.2

Description

Addressed a potential issue where attackers could exploit a PDF creator plugin vulnerability to execute arbitrary code.

Affected Products

Foxit Reader

References

,