Endpoint Vulnerability

Security Vulnerability CVE-2016-5187 for Google Chrome

Description

Google Chrome prior to 54.0.2840.85 for Android incorrectly handled rapid transition into and out of full screen mode, which allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via crafted HTML pages.

Affected Products

Google Chrome

References

CVE-2016-5187,