Endpoint Vulnerability

Security Vulnerability CVE-2016-5188 for Google Chrome

Description

Multiple issues in Blink in Google Chrome prior to 54.0.2840.59 for Windows, Mac, and Linux allow a remote attacker to spoof various parts of browser UI via crafted HTML pages.

Affected Products

Google Chrome

References

CVE-2016-5188,