Endpoint Vulnerability

Security Vulnerability CVE-2016-5182 for Google Chrome

Description

Blink in Google Chrome prior to 54.0.2840.59 for Windows, Mac, and Linux; 54.0.2840.85 for Android had insufficient validation in bitmap handling, which allowed a remote attacker to potentially exploit heap corruption via crafted HTML pages.

Affected Products

Google Chrome

References

CVE-2016-5182,