Endpoint Vulnerability

Security Vulnerability CVE-2016-5185 for Google Chrome

Description

Blink in Google Chrome prior to 54.0.2840.59 for Windows, Mac, and Linux; 54.0.2840.85 for Android incorrectly allowed reentrance of FrameView::updateLifecyclePhasesInternal(), which allowed a remote attacker to perform an out of bounds memory read via crafted HTML pages.

Affected Products

Google Chrome

References

CVE-2016-5185,