Endpoint Vulnerability

Security Vulnerability CVE-2016-5186 for Google Chrome

Description

Devtools in Google Chrome prior to 54.0.2840.59 for Windows, Mac, and Linux; 54.0.2840.85 for Android incorrectly handled objects after a tab crash, which allowed a remote attacker to perform an out of bounds memory read via crafted PDF files.

Affected Products

Google Chrome

References

CVE-2016-5186,