Endpoint Vulnerability

Security Vulnerability CVE-2016-2047 in MySQL

Description

Supported versions that are affected are 5.5.48 and earlier, 5.6.29 and earlier and 5.7.11 and earlier. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized creation, deletion or modification access to critical data or all MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2016-2047,