Endpoint Vulnerability

Security Vulnerability CVE-2016-5214 for Google Chrome

Description

Google Chrome prior to 55.0.2883.75 for Windows mishandled downloaded files, which allowed a remote attacker to prevent the downloaded file from receiving the Mark of the Web via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2016-5214,