Endpoint Vulnerability

Security Vulnerability CVE-2016-5198 for Google Chrome

Description

V8 in Google Chrome prior to 54.0.2840.90 for Linux, and 54.0.2840.85 for Android, and 54.0.2840.87 for Windows and Mac included incorrect optimisation assumptions, which allowed a remote attacker to perform arbitrary read/write operations, leading to code execution, via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2016-5198,