Endpoint Vulnerability

Security Vulnerability CVE-2016-5199 for Google Chrome

Description

An off by one error resulting in an allocation of zero size in FFmpeg in Google Chrome prior to 54.0.2840.98 for Mac, and 54.0.2840.99 for Windows, and 54.0.2840.100 for Linux, and 55.0.2883.84 for Android allowed a remote attacker to potentially exploit heap corruption via a crafted video file.

Affected Products

Google Chrome

References

CVE-2016-5199,