Endpoint Vulnerability

Security Vulnerability CVE-2016-9650 for Google Chrome

Description

Blink in Google Chrome prior to 55.0.2883.75 for Mac, Windows and Linux, and 55.0.2883.84 for Android incorrectly handled iframes, which allowed a remote attacker to bypass a no-referrer policy via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2016-9650,