Endpoint Vulnerability

Security Vulnerability CVE-2014-6507 in MySQL

Description

Supported versions that are affected are 5.5.39 and eariler and 5.6.20 and earlier. Easily exploitable vulnerability allows successful authenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized Operating System hang or frequently repeatable crash (complete DOS) as well as update, insert or delete access to all MySQL Server accessible data and read access to all MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2014-6507,