Endpoint Vulnerability

Security updates available in Foxit Reader 8.2.1 and Foxit PhantomPDF\r\n 8.2.1

Description

Addressed potential issues where the application could be exposed to a Use-After-Free vulnerability, which could be exploited by attackers to execute remote code under the context of the current process.

Affected Products

Foxit Reader

References

,