Endpoint Vulnerability

Microsoft SharePoint Reflective XSS Vulnerability

Description

This vulnerability is caused when SharePoint Server does not properly sanitize a specially crafted request to an affected SharePoint server.

Affected Products

Microsoft SharePoint Enterprise Server 2016

References

CVE-2017-8514,