Endpoint Vulnerability

Microsoft: Windows Uniscribe Remote Code Execution Vulnerability

Description

A remote code execution vulnerability exists due to the way Windows Uniscribe handles objects in memory. An attacker who successfully exploited this vulnerability could take control of the affected system. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. Users whose accounts are configured to have fewer user rights on the system could be less impacted than users who operate with administrative user rights.

Affected Products

Microsoft Live Meeting 2007 Add-in,Microsoft Live Meeting 2007 Console,Microsoft Lync 2010 (32-bit),Microsoft Lync 2010 (64-bit),Microsoft Lync 2010 Attendee (admin level install),Microsoft Lync 2010 Attendee (user level install),Microsoft Lync 2013 Service Pack 1 (32-bit),Microsoft Lync 2013 Service Pack 1 (64-bit),Microsoft Office 2007 Service Pack 3,Microsoft Office 2010 Service Pack 2 (32-bit editions)

References

CVE-2017-0283,