Endpoint Vulnerability

Windows TDX Elevation of Privilege Vulnerability

Description

An elevation of privilege vulnerability exists when tdx.sys fails to check the length of a buffer prior to copying memory to it.

Affected Products

Windows 10,Windows 7,Windows 8,Windows RT 8.1,Windows Server 2008,Windows Server 2012,Windows Server 2016

References

CVE-2017-0296,