Endpoint Vulnerability

Windows IME Elevation of Privilege Vulnerability

Description

An elevation of privilege vulnerability exists in Windows Input Method Editor (IME) when IME improperly handles parameters in a method of a DCOM class.

Affected Products

Windows 10,Windows Server 2016

References

CVE-2017-8566,