Endpoint Vulnerability

Security vulnerabilities fixed in Firefox ESR52.4

Description

Security vulnerabilities fixed in Firefox ESR52.4 vulnerabilities exist in Firefox ESR.

Affected Products

Firefox ESR