Endpoint Vulnerability

Ubuntu Security Notice USN-1710-1

Description

Glance could be made to expose sensitive information over the network.

Affected Products

glance - OpenStack Image Registry and Delivery Service

References

CVE-2013-0212,