Endpoint Vulnerability

Ubuntu Security Notice USN-1713-1

Description

squid-cgi could consume excessive system resources, leading to a denialof service attack on it and other hosted services.

Affected Products

squid - Internet object cache (WWW proxy cache) squid3 - Full featured Web Proxy cache (HTTP proxy)