Endpoint Vulnerability

Ubuntu Security Notice USN-1717-1

Description

PostgreSQL could be made to crash if it received specially crafted input.

Affected Products

postgresql-8.3 - Object-relational SQL database postgresql-8.4 - Object-relational SQL database postgresql-9.1 - Object-relational SQL database

References

,