Endpoint Vulnerability

Ubuntu Security Notice USN-1721-1

Description

curl could be made to crash or run programs if it opened a malicious URL.

Affected Products

curl - HTTP, HTTPS, and FTP client and client libraries

References

CVE-2013-0249,