Endpoint Vulnerability

Ubuntu Security Notice USN-1758-2

Description

Thunderbird could be made to crash or run programs as your login.

Affected Products

thunderbird - Mozilla Open Source mail and newsgroup client

References

,