Endpoint Vulnerability

Ubuntu Security Notice USN-1851-1

Description

The python client library for Keystone did not properly verify expired PKItokens.

Affected Products

python-keystoneclient - Client library for OpenStack Identity API

References

CVE-2013-2104,