Endpoint Vulnerability

Ubuntu Security Notice USN-1875-1

Description

Keystone did not always properly verify expired PKI tokens or properlyauthenticate users.

Affected Products

keystone - OpenStack identity service