Endpoint Vulnerability

Ubuntu Security Notice USN-1890-2

Description

USN-1890-1 introduced a regression in Firefox.

Affected Products

firefox - Mozilla Open Source web browser