Endpoint Vulnerability

Ubuntu Security Notice USN-1902-1

Description

An attacker could trick Ruby into trusting a rogue server.

Affected Products

ruby1.8 - Object-oriented scripting language ruby1.9.1 - Object-oriented scripting language

References

CVE-2013-4073,