Endpoint Vulnerability

Ubuntu Security Notice USN-2035-1

Description

Several security issues were fixed in Ruby.

Affected Products

ruby1.8 - Object-oriented scripting language ruby1.9.1 - Object-oriented scripting language