Endpoint Vulnerability

Ubuntu Security Notice USN-2102-2

Description

USN-2102-1 introduced a regression in Firefox.

Affected Products

firefox - Mozilla Open Source web browser