Endpoint Vulnerability

Ubuntu Security Notice USN-2125-1

Description

Python could be made to crash or run programs if it received speciallycrafted network traffic.

Affected Products

python2.6 - An interactive high-level object-oriented language python2.7 - An interactive high-level object-oriented language python3.2 - An interactive high-level object-oriented language python3.3 - An interactive high-level object-oriented language

References

CVE-2014-1912,