Endpoint Vulnerability

Ubuntu Security Notice USN-2142-1

Description

UDisks could be made to crash or run programs as an administrator.

Affected Products

udisks - service to access and manipulate storage devices udisks2 - service to access and manipulate storage devices

References

CVE-2014-0004,