Endpoint Vulnerability

Ubuntu Security Notice USN-2155-1

Description

OpenSSH incorrectly handled environment restrictions with wildcards.

Affected Products

openssh - secure shell (SSH) for secure access to remote machines

References

CVE-2014-2532,